Spooler imprimante plante sous VISTA (Erreur #1000 dans l'observateur d'événements) (24.03.08)
Ce problème est rencontré avec Windows VISTA (avec ou sans SP1)

Pour imprimer, il faut lancer manuellement le service spooler puis ce dernier plante après quelques secondes ou à chaque impression.

Ce problème arrive si un mauvais drivers à été installé sur Windows VISTA (par exemple en installant une imprimante au travers du réseau avec installation automatique du pilote).

Solution pour stabiliser le spooler:

· Fermer la session courante et se connecter en Administrateur (En tout cas un autre profil car ce problème est lié à l'utilisateur en cours)

· Aller dans le gestionnaire des imprimantes et supprimez les toutes

· Ouvrir une fenêtre de commande DOS et entrez: NET STOP SPOOLER
·
Dans l'explorateur, aller à: %systemroot%\system32\spool\printers\ et supprimer tous les fichiers résiduels

·
Dans l'explorateur, aller à: %systemroot%\system32\spool\drives\w32x86\ et supprimer tous les fichiers résiduels

·
Dans la fenêtre de commande DOS, entrez: NET START SPOOLER

·
Quittez la session Administrateur et se connecter à la session qui posait problème
· Réinstallez les imprimantes (Avec les dernies drivers téléchargés comme expliqué ci-dessous!)

Pour chaque imprimante réseau sous Windows VISTA il est impératif de trouver le dernier pilote, si ce dernier n'existe pas, essayer d'installer l'imprimante avec un pilote générique,  créer un port IP local et installer l'imprimante sur ce port.
Facebook Twitter RSS Google+